Authorization Failing

Jan 10, 2010 at 6:11 PM
Edited Jan 10, 2010 at 11:34 PM

I have deleted the program folder on C:\Program Files and downloaded a new copy and unzipped the folder as before.  When I run Flickr metadata Synchr I get the normal initial state of needing to Authorize.  I click on the Authorize application button and Yes on the question screen and I tell Flickr that I wanted to allow this program and everything looks good on flickr (I check the account page on authorized apps and it's listed).

Problem is the local program "Flickr Metadata Synchr" never changes from the intial state of needing to be authorized. 

 

Not sure why I keep getting the "Invalid frob (108)" part but I'm guessing this isn't working right.  Like I said I am careful to click on the flickr webpage (they present 2 "next" buttons with text to see if you really mean to give the 3rd party app access.  I definitely pick the correct one and pick OK on the list of what access permissions I'm giving to the program.  Plus on the flickr account it lists your program as authorized. 

I have used your program in the past without any issues at all with authorizing.  I feel this feature should get much more attention in the Flickr community and am very greatful that you made this application.

Thank you for your time.

Coordinator
Jan 10, 2010 at 6:23 PM

I've tried to reproduce your issue, but after pressing "Forget me", I can re-authorize the application without any trouble. It also works fine after I remove the authorization for the application on the Flickr web site.

The part of the logfile you include shows no indication why authorization is failing. The only thing I can think of is the dialog in the web browser with Flickr is failing somehow, but you state that you have been very careful in following the right steps.

Can you click "forget me" to try again? Or first try to remove the authorization on the Flickr web site?

Jan 10, 2010 at 11:38 PM

Your program is fine.  I'll chaulk this one up to  not enough sleep.  My issue was:  I clicked OK on your programs popup before I went through the Flickr websites Ok(s) and Next(s).  I must have read your popup/msgbox as a "will you" not a "Have you completed."  I've accomplished it fine now and did reread over your message.

Don't know what I was thinking and I'm sorry to have taken your time on a silly user error.

 

Coordinator
Jan 11, 2010 at 6:35 AM

No problem. I am glad you like my application.